Skip to content

Lançado WordPress 2.6.3

Foi lançada uma sub-versão nova do WordPress a 2.6.3, que corrige uma vulnerabilidade de baixo risco na biblioteca Snoopy do WP, que exibe os feeds com informações exibidos no Painel. Para corrigir essa vulnerabilidade, pode-se intalar a nova versão do WP, mas como muita gente (inclusive eu) faz tudo que é possível para não ter que reinstalar o WP, por medo de algo dar errado e ter mais um problema para resolver, aí vem uma ótima notícia.

Para atualizar o WordPress, basta fazer o download dos arquivos class-snoopy.php e version.php e substituir os arquivos antigos que estão na pasta wp-include na sua instação do WP pelos novos. Simples e rápido. Para quem está esperando a nova versão, a 2.7 está prevista para a primeira quinzena de novembro e vem com algumas novidades interessantes.

Be First to Comment

Deixe uma resposta